Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
ivanovaa750
18.02.2020 10:00 •
Информатика
Написать программу на си; которая бы брала с stdin по одному знаку и печатало их на stdout в отдельных строках их коды ascii. если на программу попадёт слово hello должно напечатать 72 101 108 108 111
Ответ:
4ev43yi3
06.10.2020 12:25
#include <stdio.h>
int main()
{
char ch;
while ( (ch = getchar()) != EOF ) {
printf("%d\n", ch);
}
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
vasakaktakovlwla
29.10.2021 04:24
Разведчик выяснил, что ключ к замку от сейфа состоит из трёх символов, причём могут использоваться буквы из алфавита {а, в, с, d}. две одинаковые буквы не могут стоять...
Drzk
19.05.2022 18:54
По итогам всенародного голосования 12 декабря 1993 года президентом избран горбачёв отменена выборность губернаторов принято решение о приватизации была принята конституция...
kaznacheev27p070e2
19.05.2022 18:54
Арифметическая прогрессия задана формулой xn=2n+1. найдите сумму членов прогрессии с 7 по 20 включительно. какое наименьшее число данной прогрессии начинается с 1-го...
FalleNGoD7
19.05.2022 18:54
До обеда магазин продал 7/11 всех пирожных.после обеда он продал половину остатка и еще 10 пирожных.сколько пирожных было продано за день?...
Слендер12
19.05.2022 18:54
Впрогрессии дан первый член и знаменатель. запишите первые пять членов этой прогрессии, если: b1=3, q=2...
astimorget
19.05.2022 18:54
Швидкість теплохода за течією річки дорівнює 29,6км/год,а проти течії- 24,8км/год.знайдіть швидкість течії і власну швидкість теплохода....
kotovad444
19.05.2022 18:54
Выберите факты, относящиеся к жизни и деятельности царя алексея михайловича: был избран на земском соборе был женат на марии мнишек в его правление произошла крестьянская...
Danila12312
19.05.2022 18:54
Уравнение окружности с центром с (-4,6)...
Glupuj
19.05.2022 18:54
1. напишите 5 слов, где чередование гласной в корне зависит от суффикса а в корне. 2. выписать 10 слов, где чередование в корне гласной зависит от суффикса и в корне...
alex13536
19.05.2022 18:54
№1 запишите уравнения реакций обмена между растворами: а) хлорида кальция и фосфата калия; б) серной кислоты и гидроксида железа (iii); в) фосфорной кислоты и хлорида...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int main()
{
char ch;
while ( (ch = getchar()) != EOF ) {
printf("%d\n", ch);
}
return 0;
}