В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Волкова24
Волкова24
31.10.2020 03:29 •  Информатика

Составить программу паскаль из данного текста выбрать все буквы и сформировать другую строку , сохранив их последовательность.

Ответ:
buchelnikova84
buchelnikova84
06.10.2020 11:58
// PascalABC.NET 3.2, сборка 1449 от 23.05.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadlnString.MatchValues('[А-Яа-яЁёA-Za-z]').JoinIntoString('');
  Writeln(s)
end.

Пример
П34+ри34в  е56т...65от_(шт:иб56423Л"ет!Th*/i+s_4ISa?>w5ord~
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?