Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Frienden
29.05.2020 03:17 •
Информатика
Y= {0 при x≤0 {x² при x> 0 запустить программу и выполнить при таких условиях: 1)при x= -2 ответ: 0 2)при x=2 ответ: 4 мне нужна программа,
Ответ:
лолкек64
06.10.2020 11:58
Var X,Y:real;
Begin
Write('x = ');ReadLn(x);
if x <= 0 then Y:=0
else Y:=X*X;
WriteLn('Y = ',Y);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
bogdantanya20171
22.11.2020 00:42
Какое значение примет переменная z после выполнения фрагмента программы? X:=144; y:=sqrt(x)/(x-140); z:=(x+y)/(200-53)...
юрий201
29.03.2020 17:58
Интерфейс программы MS Excel. Чем отличается от MS Word?...
wwwqwotressРики
26.03.2020 21:34
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел. Оформить на С++...
tikmehr
21.01.2023 07:06
Нужна Пыталась что-то писать, но ничего не выйшло(И чтобы по-понятней немного было:У кожному рядку треба знайти перший додатний елемент і записати його у одновимірний масив. Потім,...
Vladimirmir28
25.01.2021 21:05
Сколько бит в 7 Кб?Сколько Кб в 45056 битах?Сколько Мб в 2560 Кб?...
Людочка6789
10.07.2020 20:10
Напишите пять различий и сходства работы инструментов графического редактора Paint и программы...
erkinsultanov
05.12.2020 13:41
В одной из кодировок Unicode каждый символ кодируется 16 битами. Вова написал текст (в нём нет лишних пробелов): «Заяц, волк, хорёк, суслик, лама, медведь, гиена, аллигатор – дикие...
SleepCat12
05.07.2022 01:35
Из каких частей состоит программа SketchUp?...
aimsen
11.06.2020 09:11
А=Принтер -устройство вывода информации В= ксерокс - устройство хранения информации С= микрофон- устройство ввода информации D- блок питания - устройство обработки информации. СОСТАВНОЕ...
sasacot
25.10.2021 06:58
⚠️⚠️⚠️массив из 5 элементов. посчитать количество согласных и вывести. pascal ⚠️...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Write('x = ');ReadLn(x);
if x <= 0 then Y:=0
else Y:=X*X;
WriteLn('Y = ',Y);
End.