В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Есения816
Есения816
27.11.2020 07:09 •  Информатика

1. составьте программу в gpaph abc. организовать имитацию движения шарика по экрану монитора. 2. составьте программу в pascal abc. с начала суток секунд (n – целое). найти количество полных минут с начала суток. 3. составьте программу в gpaph abc. нарисовать светофор с надписями.

Ответ:
aarseni2006
aarseni2006
06.10.2020 11:53
1)
uses graphabc;
begin
  window.IsFixedSize := true;
  brush.Color := clred;
  lockdrawing;
  for var i := 50 to 590 do
  begin
    circle(i, 220, 50);
    redraw;
    window.Clear;
  end;
  window.Close;
end.
2)
var
  n: integer;
 
begin
  read(n);
  write(n div 60);
end.
3)В приложении.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?