Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
maria22890
10.09.2022 12:15 •
Информатика
Составьте программу, которая рисует цветок (или другой рисунок) в pascalabc
Ответ:
Петуч
02.09.2019 10:50
Uses graphabc; begin {горшок} setpencolor(clbrown); setbrushcolor(clbrown); line(52, 280, 110, 452); line(110, 452, 196, 452); line(196, 452, 243, 280); line(243, 280, 52, 280); {зальём горшок цветом} floodfill(120, 400, clbrown); {стебли} setpenwidth(5); setpencolor(clgreen); line(58, 129, 127, 277); line(142, 56, 142, 280); line(229, 123, 164, 278); {лепестки цветов} setpencolor(clpurple); line(44, 101, 29, 70); line(45, 98, 67, 68); line(55, 95, 55, 64); line(55, 95, 74, 73); line(71, 99, 83, 81); line(71, 110, 95, 109); line(73, 116, 92, 123); line(60, 122, 83, 135); line(50, 132, 48, 145); line(49, 132, 33, 143); line(41, 123, 19, 133); line(43, 115, 13, 124); line(44, 109, 14, 108); line(37, 103, 17, 94); line(136, 50, 131, 64); line(135, 46, 117, 67); line(125, 48, 98, 62); line(135, 38, 102, 37); line(130, 30, 103, 22); line(128, 22, 112, 7); line(146, 12, 155, -6); line(158, 14, 166, -7); line(159, 28, 175, 12); line(163, 40, 191, 47); line(158, 47, 172, 58); line(147, 49, 162, 68); line(134, 19, 129, 6); line(218, 91, 210, 78); line(216, 91, 198, 80); line(225, 83, 213, 60); line(243, 88, 240, 62); line(251, 89, 267, 74); line(255, 106, 278, 110); line(245, 116, 264, 132); line(238, 118, 248, 142); line(231, 125, 232, 141); line(219, 112, 197, 129); line(219, 112, 183, 108); {середины цветков} setpencolor(clyellow); setbrushcolor(clyellow); circle(53, 116, 16); circle(142, 37, 17); circle(231, 103, 20); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
teenwolf18
09.11.2020 21:50
Ввымышленной спортивной игре квиддич соревнуются две команды. каждый гол, забитый в ворота противника, приносит команде 10 очков. если же игрок одной из команд поймает...
kskkksjsjsj
09.11.2020 21:50
Дано 356 сиггалов. сколько бит, надо чтобы закодировать данное количество сигналов...
Ismira1805
31.03.2023 11:20
переведите с c++ в паскаль...
hello120
05.09.2022 20:37
Дима записывает фильм размером 1,37 Гб на USB флеш-накопитель. Какой размер USB флеш-накопителя необходимо выбрать, чтобы записать данный фильм? 2 Гб нет верного ответа...
килр
19.03.2021 10:55
C++ Дана строка, содержащая только английские буквы (большие и маленькие) и открывающиеся скобки. Сформировать новую строку добавлением справа «зеркальной» строки с...
nastyabogatiko
13.10.2020 09:08
Вычислить сумму N целых чисел, вводимых с клавиатуры Program P1; const n=5; var x,i,s:real; begin s:=0; for i:=1 to n do begin readln(x); s:=s+x; end; writeln(’Сумма...
August333
19.02.2023 20:53
Сколько раз и в какие моменты времени у textView вызовется метод onDraw после нажатия на кнопку button? Какой текст будет отображен?class MainActivity : AppCompatActivity()...
Ann1122331
23.11.2022 21:45
Найти производные функций y=x^3-2x^2+3...
autist1707
23.11.2022 21:45
Длинна прямоугольного участка земли 1540 и ширина 250м найти площадь участка в арах...
samayazeynalova02
23.11.2022 21:45
К100г раствора bacl2 с массовой долей 22,8% прилили naso4.вычислить массу осадка....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?