Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
neverr
28.04.2023 00:58 •
Информатика
Ребзи, нужно составить программу на языке паскаль, которая сложит все дроби 2/3 + 4/5 + 6/7 и т.д. до 100/101
Ответ:
aium08
06.10.2020 11:38
Var
i: integer;
s: real;
begin
i := 2;
while(i <= 100) do
begin
//writeln(i, '/', i + 1);
s := s + (i / (i + 1));
i := i + 2;
end;
write(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
alenalis41125
18.12.2021 23:18
4. определите, каким десятичным числам соответствуют следующие двоичные коды 8-разрядного представления целых чисел: а) 00100111 б) 11001110 в) 10101010 г) 01111110...
bun3
18.12.2021 23:18
Написать программу на паскале. найдите восьмой член прогрессии 15/265,15/64,15/...
angelikasolnce
18.12.2021 23:18
Складіть програму яка б виводила парна чі не парна сума 2 цілих чисел( в паскаль)...
Селена451
15.11.2020 08:05
Что выведет на экране print( привет ) print( 5+4 )print( 6+3 )print( 2 , + , 7 ,sep=)...
annakostomarova
09.04.2020 05:20
3.1. Дана программа нахождения суммы нечетных чисел в промежутке от 33 до 45. Заполните B программе недостающие команды на языке программирования Python. S=0 for...
нету36
19.12.2022 19:52
Дан массив из 20 элементов. заполнить его случайными числами из интервала [-15,40] 1. вывести полученный массив на экран в строчку через запятую. 2.заменить все...
yuldumenko
24.05.2021 07:44
Антивирус для ультрабука на windows 8...
nigina8807
25.12.2020 08:47
Оцените информационный объем url адреса: 1) 20 бит 2) 180 бит 3) 320 кбайт 4) 20 байт...
s1138285
25.12.2020 08:47
Работая в системе doroga.mos.ru вы собираетесь прикрепить фотографию неубранной проезжей части. сколько секунд потребуется модему, информацию со скоростью 32000...
Hollaholla322
13.07.2020 07:13
Написать программу вычисления значения кусочно-определённой функции при аргументе, введённом с клавиатуры x2+10, если х =5 Y(x)= -x+5, если х 5...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i: integer;
s: real;
begin
i := 2;
while(i <= 100) do
begin
//writeln(i, '/', i + 1);
s := s + (i / (i + 1));
i := i + 2;
end;
write(s);
end.