В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
akonbkaru
akonbkaru
04.05.2022 13:58 •  Информатика

Составить программу нахождения максимального из четырёх чисел, вводимых с клавиатуры.

Ответ:
MRI220
MRI220
10.08.2020 08:16
Var
   A,B,C,D:integer;
Begin
Write('Введите четыре целых числа: ');ReadLn(A,B,C,D);
if A < B then A:=B;
if A < C then A:=C;
if A < D then A:=D;
WriteLn('Max = ',A);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?