Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
jon10079595
08.06.2020 04:56 •
Информатика
Составить алгоритм и написать программу. получить 15 целых чисел на интервале (50; 150). сколько выпало трехзначных чисел.
Ответ:
просточеловек20171
26.08.2020 13:30
// PascalABC.NET 3.2, сборка 1443 от 19.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(15,50,150); a.Println;
Writeln('Трехзначных: ',a.Where(x->x>99).Count)
end.
Пример
132 53 120 100 143 148 125 78 150 141 50 138 72 109 59
Трехзначных: 10
0,0
(0 оценок)
Популярные вопросы: Информатика
lololololololololo11
29.09.2021 04:43
Вычисли количество адресуемых ячеек памяти, если разрядность шины адреса равна 36...
Ashmalikova
29.09.2021 04:43
Вы по телефону получили сообщение объёмом 4 кбайта.каков информационный объём этого сообщения в байтахё?...
Дарья4311
29.09.2021 04:43
Программа, которая получает длину и ширину одной плитки, размеры стены и цену за один квадратный метр плитки. считает необходимое количество плиток и общую сумму, которую нужно...
yestarday23
04.07.2022 15:09
Вмассиве a=(a1, а2, аn) удалить все подряд идущие отрицательные элементы, идущие вслед за минимальным элементом массива.(программа с использованием массива и цикла for)паскаль...
vasiaplaton
25.05.2020 21:39
Вводятся три строки. В первой слова разделены пробелами, во второй символами $$ и в третьей символами )(. Формат вывода Для каждого слова из первой строки выбрать без учета...
Некий2006
17.05.2023 18:56
- На рисунке - схема дорог, связывающих города А, Б, В, Г, Д, Е, Ж, И, К. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколькосуществует...
ququqhbqha
22.08.2020 11:36
Если в таблице нет ни одной записи, содержит ли она какую-либо информацию? Такой таблицы не может существовать Содержит информацию о структуре базы данных Не содержит информации...
haaahahaha12345
02.02.2020 02:09
7 класс 9. Тело передвигают под действием силы в 30 Н, на расстояние 60 см. Вычислите механическую работу. [2] ...
кай24
09.10.2021 01:54
.Прочитайте текст о процессе урбанизации и ответьте на вопросы УрбанизацияУрбанизация оказала огромное влияние на расселение населения (резкое сокращение удельного веса сельского...
SHiiimochka
09.06.2022 22:27
Сколько языков в мире? * 2000 3500 4390 5000...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(15,50,150); a.Println;
Writeln('Трехзначных: ',a.Where(x->x>99).Count)
end.
Пример
132 53 120 100 143 148 125 78 150 141 50 138 72 109 59
Трехзначных: 10