В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
вик232
вик232
14.01.2020 17:57 •  Информатика

Дан равнобедренный треугольник известны основания и высота составить программу для нахождения периметра и площади данного треугольника

Ответ:
Misha211103
Misha211103
20.08.2020 20:25
Если это Паскаль, то вот:

program prog1;
var h, a: integer;
P, b, S: real;
begin
write('Высота=');
readln(h);
write('Основание=');
readln(a);
S:=h*a/2;
b:=sqrt((a/2)*(a/2)+h*h);
P:=b+b+a;
writeln('Периметр= ',P);
writeln('Площадь= ',S);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?