В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
metior
metior
15.02.2022 12:08 •  Информатика

25 ! составить программу в паскале.введите 3 числа, если первое число положительно, то заменить числа их кубами, если третье число равно нолю, то найти их сумму.!

Ответ:
wolfwithyou
wolfwithyou
06.10.2020 10:48
Var a, b, c: integer;
begin
write ('Введите через пробел 3 числа: ');
readln (a, b, c);
if (a > 0) then begin
   write (a * a * a, ' ');
   write (b * b * b, ' ');
   writeln (c * c * c)
end;
if (c = 0) then
  writeln (a + b)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?