Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
maja6
29.07.2022 12:17 •
Информатика
Паскаль. задано натуральное число n. вывести первые две цифры заданного числа.
Ответ:
valeria575
06.10.2020 10:46
Var n:integer;
Begin
Write('n = ');ReadLn(n);
While n div 100 > 0 do
Begin
n:=n div 10
End;
WriteLn(n)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
reginochka33
04.09.2020 02:23
Закончите предложения: моделирование-метод познания окружающего мира,состоящий модель-объект,который используется в качестве...
ToPGoP1
11.10.2021 10:48
Дана квадратная матрица целых чисел размером 4на4 составить программу в которой все элементы расположены на главной диагонали прировняется нулю это паскаль...
Любимая0105
09.12.2022 02:17
Не могу понять (встречен неожиданный символ ) на 7 строчке uses crt; var k: integer; n: integer; begin clrscr; writeln( тест по теме циклы ); 7 writeln( вопрос 1. алгоритм называют...
Lexakek111
21.07.2022 05:58
В python решите все строчки...
xx5
30.08.2021 00:40
Сила заклинания вася нашел древний свиток с заклинанием. заклинание состоит из n чисел. сила заклинания вычисляется следующим образом: для каждой подстроки (в данном случае это последовательность...
nkarakulina
23.05.2023 23:27
Рисунок ,,сказка о царе салтане и его сыне могучем и о прекрасной царевне лебеди на тему вторая встреча с отцом !...
cccggg93
03.11.2022 08:12
Оценка за : 30 вася нашёл на чердаке старую шахматную доску размером n * n клеток. её правая нижняя клетка была белой, а каждая клетка имела размер 1 * 1. из хулиганских побуждений...
2001kirik
10.06.2022 20:55
Составить программу возведения числа а в n степень...
googlman
26.05.2022 05:19
Написать программу, которая в последовательности трехзначных чисел определяет количество и сумму чисел. первая и последняя цифра которых одинаковы. количество чисел неизвестно. ввод...
saaaasss01
03.10.2020 20:20
Program z1; var a,b,c,k: integer ; begin; read; k: =1; while (a 0) or (b 0) do; begin; b: =b*2; a: =a-b/2; if a =0 then wrileln( чёрт ) else begin; b: =b-c; a: =a+c; end; if b 0 then...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Write('n = ');ReadLn(n);
While n div 100 > 0 do
Begin
n:=n div 10
End;
WriteLn(n)
End.