В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Mdsk01
Mdsk01
19.01.2021 16:21 •  Информатика

Написать программу для паскаля. вывести на экран все числа до 1000, количество делителей которых больше чем 5

Ответ:
602158
602158
06.10.2020 10:27
Program hhh54;
var i,j,k: longint;
begin
  for i:=1 to 1000 do
    begin
      k:=0;
      for j:= 1 to i do
        if i mod j =0 then k:=k+1;
      if k > 5 then writeln (i);
    end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?