Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Алeна1
22.03.2020 05:14 •
Информатика
Составить программу нахождения максимального числа из 15 целых чисел
Ответ:
skotnikova04
03.08.2020 13:54
PascalABC
const
n = 10;
var
a := ArrRandom(n);
max : integer;
begin
a.Println;
for var i:=0 to n-1 do
if (a[i] > max)
then max:=a[i];
writeln(max);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
катюшка315
14.01.2022 13:18
Форма блоков блок-схемы задается *Составителем схемымеждународным стандартомрекомендациями заказчикапрограммистому каждой страны свои обозначения...
Vnychka3
07.12.2022 14:02
Шестнадцатеричный код некоторого растрового изображения 1A2642FF425A5A7E16. Подсчитайте информационный объём картинки – количество битов и байтов, которые она занимает...
opamaks23
02.12.2020 11:38
Вычислить значение функции у(х) и вывести его на экран 2x - 5+x , если х 10Y= 5x2-x, если 10 =x 137x-5, если x. =13...
PechenkO629
10.08.2021 07:02
Наведіть приклад лінійних алгоритмів 5 клас...
Викатульская
05.09.2020 20:41
В какой стране родились эти композиторы? 1.П.И. Чайковский а) Австрия 2.Л. Бетховен б) Польша 3.Ф. Шопен в) Россия 4.В.А. Моцарт г) Германия...
Тимур00000000
26.04.2022 07:29
ОЧЕНЬ Позначте речовину, що взаємодіє з ферум(II) оксидом: А) Вода Б) Нітратна кислота В) Калій оксид...
Dawy01
28.01.2021 07:30
До ть будь-ласка. Дуже потрібно...
Dumbass1007
21.02.2020 05:20
1. Что называется озером? Назовите самые крупные озера нанашей планете.2. Перечислите известные вам типы озер.3. Как образуются ледники?4. Что означает снеговая линия...
Агата1713
16.08.2022 16:41
Что было на месте современной Западно-Сибирской равнины в мезозойский период?...
roxolanavarLana
10.05.2022 07:31
За до чого утворюються заперечні займенники? Наведіть приклади....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const
n = 10;
var
a := ArrRandom(n);
max : integer;
begin
a.Println;
for var i:=0 to n-1 do
if (a[i] > max)
then max:=a[i];
writeln(max);
end.