Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Максим215281
04.12.2021 20:01 •
Информатика
Составьте программу, которая из введенного с клавиатуры натурального числа удалит все 5 и 1. например, число 55901815 превратиться в 908.
Ответ:
safeer
06.10.2020 10:12
var
a:integer;
begin
readln(a);
writeln(a.ToString.Remove('5','1'));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
FaceStoom
27.07.2021 07:39
Известно, что длительность непрерывного подключения к сети интернет с мо-дема для некоторых атс не превышает 7 минут. определите максимальный размер файла в кбит, который может...
iragabets73
24.03.2020 02:20
Нужна информатика плз .вывести на экран числа в диапазоне от 10 до 50,которые остаток 0 от деления на число,введённое пользователем....
gghggggg1
14.09.2022 09:12
Сколько байт информации содержит сообщение объемом 256 кбит? (ответ – степень 2). с полным решением ))...
DaniilEzhov036
14.09.2022 09:12
Сколько байт информации содержит сообщение объемом 256 кбит? (ответ – степень 2). с полным решением ))...
mmmmmmiiiiiinnn
14.09.2022 09:12
Сколько байт информации содержит сообщение объемом 256 кбит? (ответ – степень 2). с полным решением ))...
kakoieshonik
14.09.2022 09:12
1.сколько раз будет выполнен этот цикл? i: =6; while i 5 do begin writeln( ! ); i: =i+1; end; 2.какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 4 раза?...
ValeriaAstahova99
11.01.2023 13:38
После выполнения команды присваивания x: =x+y значение переменной x равно 3, а значение переменной y равно 29. чему были равны значения переменных x и y до выполнения указанной...
clydeofficial
11.01.2023 13:38
Напишите, , программу на паскале (динамические массивы). с клавиатуры вводятся натуральные числа, ввод заканчивается числом 0. нужно вывести на экран эти числа в порядке возрастания....
Marsel2V
24.09.2021 15:27
Вводится последовательность неотрицательных целых чисел в количестве 5 штук,нужно найти кол-во четных и не четных цифр в ней,а также вывести максимальное не четное и минимальное...
lili247
17.02.2020 00:34
Как настроить звуки в презентации ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a:integer;
begin
readln(a);
writeln(a.ToString.Remove('5','1'));
end.