Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
кент1346
26.01.2022 08:51 •
Информатика
Написать программу : из трех данных чисел ( a , d и с) найьи максимальное и умньшить его на 5
Ответ:
Neznayka56000
06.10.2020 09:58
Var a, b, c: integer;
function max(a, b : integer) : integer;
begin
if a>b then max:=a
else max:=b;
end;
begin
readln(a, b, c);
writeln(max(max(a, b),c)-5);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
lfybk2001zp099tv
16.10.2020 19:41
Решите на паскале. дано пятизначное число, если первая цифра больше последней то найти произведение 2-й и 4-й цифр, иначе поменять местами 3-ю и 5-ю цифры местами....
venqa228
18.04.2021 18:54
Определите значение переменных x и y после выполнения фрагмента алгоритма! ...
Ангелина56533
25.09.2020 23:49
Установи соответсвие между наваниями датчиков и их назначением...
doblezor
30.03.2022 23:21
Сделайте сравнительный анализ трех ввода массива. Какой из этих трех может применяться наиболее часто? Объясните причину соответствующими примерами....
Захар1191928
24.11.2020 12:19
PYTHON, ИНФОРМАТИКА клавиатуры вводится 3 целых числа - это количество денег, которое Арсений получал в июне, июле и августе. Если Арсению давали на карманные расходы...
Marg06
04.10.2020 20:33
очень кто решить подпишусь...
Kiralex71
21.04.2022 23:46
Запиши ответы. ( запиши данное число в двоичной, восьмеричной и шестнадцатеричной системе счисления)...
Ksu2k17
30.11.2020 02:49
Эссе на тему : мир без интернета...
Пумба132
31.10.2020 17:08
Решите условная функция.1.Робот может перемещаться в четырех направлениях («11» — север, «12» — запад, «13» —юг, «14» — восток) и принимать три цифровые команды:...
166niko
12.05.2020 16:14
Мини-сочинение какой я хочу компьютер?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
function max(a, b : integer) : integer;
begin
if a>b then max:=a
else max:=b;
end;
begin
readln(a, b, c);
writeln(max(max(a, b),c)-5);
end.