Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
soung1
23.11.2020 18:50 •
Информатика
Составить алгоритм и программу суммирования оценок ученика по 5 предметам ! надо!
Ответ:
касымжомарттокаев1
06.10.2020 09:56
Var
Summ,Mat,Fizik,Geogr,Biolog,Fizra:integer;
Begin
Writeln('Enter rating');
Readln(Mat,Fizik,Geogr,Biolog,Fizra);
Summ:=Mat+Fizik+Geogr+Biolog+Fizra;
Writeln(Summ);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vgfhdijubvn
04.02.2020 17:43
Написать программу. подсчитать количество жильцов дома в котором 36 квартир(в квартире проживает от 1 до 10 человек) и найти номер квартиры в которой проживает наибольшее...
top76543211vfjo
07.03.2022 04:34
Паскаль/Delphi Для побудови графіку y=3x^2 написати програму для знаходження координат точок на діапазоні від -10 до 10. ...
evegn1331
30.06.2022 01:38
КТО ПРАВИЛЬНО РЕШИТ- ПОСТАВЛЮ ЛУЧШИЙ >...
kris334334kris334334
08.02.2020 02:28
К функциям программного обеспечения АРМ не относится...
Banger123Mary123
26.06.2020 16:43
Цветное графическое изображение с палитрой из 256 цветов имеет размер 200х320 точек. Какой объем памяти займет это изображение? напишите с краткой записью дано, решение)...
titina82003
22.07.2020 15:09
Mg(oh)2+2hcl = mgcl2 + 2h2o п. и. с. и. заранее, !...
Avetodor
22.07.2020 15:09
Визначити роль українського народу в перемозі нацизмом...
ясин9595
22.07.2020 15:09
Диплоидный трутень оплодотворяет матку, у которой в локусе, определяющем пол, один из аллелей идентичен аллелю трутня. какой процент потомства будет жизне в улье?...
Qulya15
22.07.2020 15:09
Чем питаются кузнечики а кто может поедать их самих?...
Mayburovmaks
22.07.2020 15:09
Хто-нибудь 1. определите, какие слова членятся на основу и окончание, а какие представляют собой чистую основу. в словах, имеющих формы словоизменения, укажите основу...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Summ,Mat,Fizik,Geogr,Biolog,Fizra:integer;
Begin
Writeln('Enter rating');
Readln(Mat,Fizik,Geogr,Biolog,Fizra);
Summ:=Mat+Fizik+Geogr+Biolog+Fizra;
Writeln(Summ);
end.