В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Информатика(pascal): составить программу которая запрашивает пароль (трёхзначное число), а после четырёх неправильных попыток выдаёт результат,,вы-чужой,, и прекращает работу.

Ответ:
leraanufrieva
leraanufrieva
06.10.2020 09:03
Program znanija;
var count, key, pass:integer;
begin
  pass:=1234;
  while count <= 3 do begin
    Inc(count);
    readln(key);
    if key = pass then
      count:=5
     else
      writeln('Попробуйте снова');
  end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?