В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
egor22832
egor22832
01.06.2021 03:04 •  Информатика

Напишите программу на языке си. даны вещества числа a1, a2 признак конца последовательность 555. получить удвоенную сумма всех пложительных членов последовательных

Ответ:
66PrIvEt66666
66PrIvEt66666
06.10.2020 08:54
#include <stdio.h>
#include <conio.h>
int main (int argc, char *argv[])
{
    float A, S = 0;
    do{
        scanf("%f", &A);
        if (A > 0) S += A;
    }
    while(A!=555.0);
    printf("S = %f",(S-555)*2);
    getch();
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?