В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
GuldanaManarbek
GuldanaManarbek
16.12.2021 23:40 •  Информатика

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0. в конце работы программы на экран выводится сумма и произведение введенных чисел.

Ответ:
2yva293
2yva293
06.10.2020 08:40
Program z1;
var a,i,sum,p:integer;
Begin
sum:=0;
p:=1;
repeat
begin
read(a);
sum:=sum+a;
p:=p*a;
until a=0
end;
writeln(sum,p);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?