В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Sanek12221
Sanek12221
25.11.2021 04:15 •  Информатика

Напишите программу которая заполняет массив квадратами натуральных чисел от 1 до n(паскаль)

Ответ:
54526
54526
06.10.2020 08:36
Var
  i,n: integer;
  a: array of integer;

begin
  readln(n);
  setlength(a,n+1);
  for i := 1 to n  do
  begin
    a[i] := sqr(i);
    write(a[i], ' ')
  end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?