Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
daaanila2015
11.08.2020 21:58 •
Информатика
Написать программу для вычисления суммы 10+20+30++400. программа: pascalabc
Ответ:
olegiwanow
06.10.2020 08:33
// PascalABC.NET 3.2, сборка 1439 от 09.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(10,400,10).Sum);
end.
Результат
8200
2. С циклом while
begin
var n:=10;
var s:=0;
while n<=400 do begin s+=n; n+=10 end;
Writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kkatya322
27.04.2022 00:37
Выведите числа , являющиеся квадратами двухзначных чисел. паскаль !...
vasiliybondaroxq3j4
21.10.2021 13:16
9. заполнение таблицы таблицу из n строк и m столбцов заполнили числами от 1 до nm слева направо сверху вниз. пример заполнения таблицы 3 на 4: 1 2 3 4 5 6 7 8 9 10 11 12 известно,...
Almirgiv
02.12.2021 08:26
Во общем , у меня такая проблема сижу я за компом вчера вечером , и каждые 5 минут происходит бесконечный фриз , он бывает при каком либо действии например: запуск программы...
arriiina
14.04.2022 19:59
Перевести число 123 из двоичной системы в восьмиричную и объясните как это сделать...
уукуку
18.04.2023 14:05
Информатика 9 класс. даны 3 числа - посчитать сумму нечетных чисел. на языке программирования ! !...
dashenkanosova5
14.11.2021 11:37
Задать массив состоящий из 10 случайных чисел в интервале от 1 до 100, записать затем увеличить элементы в 2 раза и опять записать...
safievd6Димас
03.12.2021 03:32
Ege #11 procedure f(n: integer); begin if n 0 then g(n - 1); end; procedure g(n: integer); begin writeln( * ); if n 1 then f(n - 3); end; на выходе у меня 1 * правильно ли?...
2006n
05.12.2020 22:57
На диске d: необходимо выполнить следующую последовательность действий: 1) создать каталог мин; 2) открыть каталог мин; 3) создать каталог 1; 4) открыть каталог 1; 5) создать...
УчебныйГод
01.09.2020 17:53
3.объяснение по подробней. какого типа должна быть переменная, в которой хранятся следующие данные? выбрать самый экономный вариант: а) количество учеников, получивших пятерки...
LISAIZKOSHMAROV
01.09.2020 17:53
Алгоритм – это: выберите один ответ: рекомендации пользователю по работе с программой набор инструкций, определяющий поведения и логику функционирования компьютерной программы...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(10,400,10).Sum);
end.
Результат
8200
2. С циклом while
begin
var n:=10;
var s:=0;
while n<=400 do begin s+=n; n+=10 end;
Writeln(s);
end.