Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nurpaik
13.10.2020 01:11 •
Информатика
Напишите программу для вычисления гипотенузы по катетам (паскаль)
Ответ:
ksanka120581
06.10.2020 07:53
Var g,c1,c2:real;
begin
readln(c1,c2);
g:=sqrt(sqr(c1)+sqr(c2));
writeln(g);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
slusarenkolena
08.07.2022 20:47
Даны четыре числа. для каждого числа найти все его делители и подсчитать их количество pascal...
dinonafrie1488
08.07.2022 20:47
Дан целочисленный массив на n элементов,вывести на экран элементы у которых остаток k от деления на число x лежит в диапазоне от 0 до -1...
safeer
08.07.2022 20:47
Дан массив указать наименьшую длину числовой оси содержащую все числа массива...
volkow2711ovuu5e
08.07.2022 20:47
Обозначим дни недели числами от 1 (понедельник) до 7 (воскресенье) соответственно. по известному m — дню недели первого числа текущего месяца — определите день недели...
Голубоглазый234
30.01.2020 17:19
Напишите, в каком устройстве ПК производится обработка информации?...
nutka1980
07.12.2020 23:29
Буду счастлив если ответите на все эти вопросы! надо! максимальные 100 ! ...
Елена29121983
12.08.2022 02:15
Вкаком ряду в обоих словах верно выделена буква, обозначающая ударный гласный звук? выберите один ответ: облегчить, собрала мельком, каталог иначе, столяр августовский,...
Daniil2263
11.09.2022 02:34
Язык 7 класс язык 2 четверть 1 сор ...
NataliZotow
07.06.2022 18:13
Функции заданы формулами f(x)=x2+1 и g(x)=x2−1. сравни f(4) и g(8)....
ЛеКи
24.08.2021 02:45
Какие потребности являются жизненно необходимы для человека...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(c1,c2);
g:=sqrt(sqr(c1)+sqr(c2));
writeln(g);
end.