Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Iluyshin
26.06.2021 04:43 •
Информатика
Написать программу с массивом: определить сколько процентов от всего количества элементов последовательности целых чисел составляют нечетные элементы. паскаль abc.
Ответ:
vanо12
03.08.2020 12:54
Const
N = 10;
var
a: array[1..N] of integer;
i, sum: integer;
begin
for i := 1 to N do
begin
readln(a[i]);
if a[i] mod 2 <> 0 then
sum := sum + 1;
end;
writeln(sum / N * 100, '%')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
evgen90079
29.02.2020 06:17
Выберите из скобочных последовательностей такие, которые можно дополнить до правильной вставкой одной любой скобки в любое место. правильной скобочной последовательностью называется...
Ivanych086
20.09.2021 02:17
Найдите значение логических выражений 1) ((1 ∨ 1) ∧ (1 ∧ 0) 2) ((1 ∧ 1) ∨ 0) ∧ (0 ∨ 1)...
nexorosheva06
06.03.2020 01:54
В электронной таблицы выделен диапазон из 12 ячеек , расположенный в столбцах F и G . Правый Нижний угол диапазона находится в ячейке G14. Запишите адрес диапазона...
JaLOX22848
21.06.2022 18:54
Получить квадратную матрицу порядка n* n....
юрий201
15.05.2023 13:05
11000000111001 перевести в десятичную систему так что бы получилось число 12345...
7Tamada7
08.06.2023 05:27
по информатике 1. Сколько чисел от 1 до 100 удовлетворяю условию:(x div 10 = 0) or ((x mod 10 = 0) and (x 80 ))? 2. Определите значение переменной c после выполнения следующего...
rivvas
06.03.2021 16:47
Дайте три совета современному митрофанушке ОЧЕНЬ...
kotorosmax1
18.01.2023 02:03
ИНФОРМАТИКА Какая операция была выполнена? 7.26.16.png(прикреплю) на передний план выделить все объединение группировка...
angryhanry
19.08.2021 22:17
Определите тип химической связи в оксиде магния и фоторида натрия Оксид магнияФоторида натрия...
ФлэшДевушка
11.07.2022 17:13
Тело под действием горизонтальной силы 5 H перемещается по горизонтальному полу на 20 м. Какая работа совершается этой силой?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
N = 10;
var
a: array[1..N] of integer;
i, sum: integer;
begin
for i := 1 to N do
begin
readln(a[i]);
if a[i] mod 2 <> 0 then
sum := sum + 1;
end;
writeln(sum / N * 100, '%')
end.