Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
xandias
30.07.2022 11:25 •
Информатика
Информатика напишите программу, в которой описана одна переменная — a. программа выдает запрос: введите значение b => далее вводится некоторое значение и программа выдает b=… вместо многоточия должно стоять введенное значение
Ответ:
ilyashamonin
06.10.2020 07:48
Var b: integer;
Begin
writeln ('Введите значение b');
readln (b);
writeln ('b = ', b);
End.
Выполнение программы на рисунке.
0,0
(0 оценок)
Популярные вопросы: Информатика
nik859
07.01.2023 14:17
Вставьте пропущенные слова все вычесления производятся в:...
KlarissaStet
07.01.2023 14:17
Информационный вес символов 5 бит Найдите мощность алфавита...
lag228
24.05.2023 17:28
Вычислите значение суммы:1012+118+1016. Результат представьте в виде десятичного числа....
katyamosondz
10.03.2020 00:20
Вычислите: (12 mod 7 + 4 mod 2) div 3 =...
OlgaKotova200
03.04.2022 07:52
Задание 2. 1. Какие особенности тызаметил на рисунках 4а, 6!2. Какие инструменты тыиспользовал бы для изо-бражения рисунка 46в редакторе Tux Paint? информатика...
Pravednick
15.07.2020 23:13
Photo-Brush графикалық редакторының негізгі құралдарың жазыңыз!...
JetBalance97
13.07.2020 03:51
По каким критериям нельзя искать файл средствами операционной системы Windows?...
olchik75
14.09.2020 20:56
Ен танымалы 3D редакторларын сәйкестендір....
marichkakyhar
07.01.2023 09:23
SketchUp Make жобалары BMP форматында сақталадыма...
GarveL
09.06.2022 01:24
Какое оборудование изображено на картинке? А. Временный отдых; В. Дискета; С. Материнская карта; D. Микропроцессор...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
writeln ('Введите значение b');
readln (b);
writeln ('b = ', b);
End.
Выполнение программы на рисунке.