Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nastyaturchina
08.10.2021 17:50 •
Информатика
Дан массив на 10 целых чисел. заполняется с клавиатуры числами от 1 до 9. определить строки в которых есть 5
Ответ:
yuliyanaumenko2
26.04.2020 14:02
Var A: array [1..10] of integer; i,b: integer; begin for i:=1 to 10 do readln(A[i]); for i:=1 to 10 do begin if A[i]=5 then writeln(i,' Строка'); end; end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Курьяма1
29.06.2022 20:02
решить задачи ГРИС по информатике 9 класс....
guast1
17.04.2023 11:16
1. заполнить массив из 10 целых элементов случайными числами из диапазона от -15 до 15 обеспечить вывод исходного массива на экран. подсчитать сумму положительных элементов...
k03a12345
02.10.2022 17:04
1. чему будет равно значение переменной n после выполнения програмы: n = 6; while ( n 7 ) { n = n - 1; } 2. сколько раз будет выведено на экран слово после выполнения...
виолетта409
24.05.2022 14:50
Паскаль, уровень 9 класса, нужна...
Гавхарчик
10.12.2022 13:02
Как решить в паскале : вывести числа от 10 до 30, которые делятся на 2 и на 3, но не делятся на 4...
roma1xayatov
10.12.2022 13:02
Составить программу для вычисления значений функции f(x) на отрезке [a, b] с шагом h. результат представить в виде таблицы, первый столбец которой – значения аргумента,...
diekaaaaa
10.12.2022 13:02
Что не относится к функциям ос? а)организация работы пользователя в сети интернет б)запуск программ на выполнение...
ЛевкоЛюдмила
05.07.2022 07:37
Сколько времени будет затрачено для заполнения 10% от объёма двухмегабайтной свободной памяти на жёстком диске стереоаудиофайлом, если глубина кодирования и частота...
summani2005
17.01.2022 04:30
Впроцессе игры из барабана вынимают шарики с номерами. известно, что информационное сообщение о номере шарика несет 7 битов информации. определите количество шариков...
DanaФайн
17.01.2022 04:30
По шестнадцатеричному коду восстановить десятичный код и, пользуясь таблицей кодировки символов, расшифровать слово: 8а 8е 8с 8f 9с 9е 92 85 90....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?