Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
papka89
02.05.2020 02:59 •
Информатика
Напишите программу, которая считает произведенине нечетных чисел на заданном промежутке (паскаль)
Ответ:
Мария31011
06.10.2020 07:07
Program;
var a,i,n,p:integer;
Begin
p:=1;
read(n);
for i:=1 to n do
begin
read(a);
if a mod 2<>0 then
p:=p*a;
end;
writeln(p);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
kwjeps
21.04.2020 20:21
Составить программу в Паскаль.Очень нужна ваша...
andrejpuzanov90
05.04.2022 00:14
Решить . язык паскаль. вася решил посчитать, в какой день меньше всего уроков, если известно, что они учатся 5 дней. формат ввода: a[1] - количество уроков в понедельник...
777vvv
22.11.2020 08:27
Поогите кросворд не менее 10 слов на тему информация и информационные процесы с фото и ответами на вопросы 100...
nurmuhamadnemat
13.03.2020 20:08
Определите, какое из указанных имен файлов удовлетворяет маске а? .ht* (символ «*» это любая последовательность символов произвольной длины, в том числе и пустая последовательность,...
984263524353848
07.11.2021 12:17
№1 Сколько бит потребуется для представления 20 различных символов Выберите один ответ: a. 5 битов b. 4 бита c. 6 битов d. 3 бита №2 Сколько бит потребуется для представления...
jdavidkina
17.10.2022 20:43
Укажите глагольные словосочетание: a)вековые сосны b) чуть-чуть громче c) следовать традиции d) по-зимнему холодно e) достойнейший человек...
dementy1
17.10.2022 20:43
(фантастический рассказ : слон) вопрос: какова по-твоему главная мысль этого рассказа, что автор хотел нам сказать (вкратце: девочка смертельно больна, она хочет увидеть...
happymenfeed
17.10.2022 20:43
Составьте формулы веществ по названиям : а) хлорид кальция б) оксид кальция в)оксид серы (lv) г)нитрит натрия д)фосфат кальция е)сульфид алюминия...
Женьочки
17.10.2022 20:43
Площадь палатки сладкоежка составляет 2,5%. площади зоопарка чему равна площадь палатки если площадь зоопарка 1000м?...
dmitrylazar1
17.10.2022 20:43
1. в каком случае не с наречием пишется раздельно. 1) (не)произвольно взглянул 2) (не)доуменно прядает ушами 3) (не)умолчно завывали 4) отнюдь (не)спокойно...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,i,n,p:integer;
Begin
p:=1;
read(n);
for i:=1 to n do
begin
read(a);
if a mod 2<>0 then
p:=p*a;
end;
writeln(p);
End.