В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ЛимАнель
ЛимАнель
04.04.2021 05:01 •  Информатика

Напишите программу, чтобы найти сумму двух чисел. прочитайте числа, разделенные пробелами, со стандартного ввода (это числа 8 и 1) и запишите их сумму в стандартный вывод (число 9). не в паскале.

Ответ:
Evka07
Evka07
26.04.2020 14:01
Python:
a , b = map (int,input().split())
print(a+b)

Пример:
8 1
9

C++:
#include <iostream>
using namespace std;

int main()
{
    int a, b;
    cin >> a, cin >> b;
    cout << a+b << "\n";
    return 0;
}

Пример:
8 1
9
0,0(0 оценок)
Ответ:
Ayla2a011
Ayla2a011
26.04.2020 14:01
#include<stdio.h>

int main(){
    double x, y;
    scanf("%lf %lf",&x,&y);
    printf("%lf",x+y);
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?