Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kovalenko7659
12.04.2021 07:12 •
Информатика
Написать программу на языке pascal. даны действительные числа а₁, а₂, а₂₀. вычислить их сумму.
Ответ:
Janeke
06.10.2020 06:47
Const
N = 20;
Var
A:array[1..N] of real;
i:integer;
S:real;
Begin
Randomize;
S:=0;
Write('Исходный массив A(',N,'):');
For i:= 1 to N do
Begin
A[i]:=random*(N*2+1)-N;
Write(' ',A[i]:0:3);
S:=S+A[i];
End;
WriteLn;
WriteLn('S = ',S);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kuzenka2003
20.08.2020 13:22
Дано натуральное число n. напишите программу ддя вычесленния суммы 1/1 + 1/2 + 1/3+ .. + 1/n...
lida20171
20.08.2020 13:22
Как называется характеристика звуковой карты, которая определяет количество битов, используемых для хранения одного значения оцифрованного сигнала?...
juter
20.08.2020 13:22
Нужно сделать доклад по информатике, доклад по работе с компьютером. заранее ....
luszdncsjmn
20.08.2020 13:22
Какое минимальное число бит на символ надо выделить в памяти если требуется использовать не менее 100 символов одновременно...
579w2g3
18.01.2020 15:41
Информатика Перед вами материнская плата на картинке. Надо написать название элемента где красные стрелки и назначение ...
bodiafan
27.06.2020 19:52
Племя мульти пишет письма,пользуясь 16-символьным алфавитом.племя пульти пользуется 32-символьным алфавитом.вожди племён обменялись письмами.письмо племени мульим...
Marinochka012
03.09.2021 17:29
Желательно с восемь школьников, оставшихся в классе на перемене, были вызваны к директору. один из них разбил окно в кабинете. на вопрос директора, кто это сделал,...
простой30
30.12.2020 07:25
Расстояние между париж и тулуза на карте, масштаб которой 1: 9, равно 6,7 см. вычислите расстояние между этими на местности. 35 . с р о ч но !...
bts23
08.05.2022 21:11
Напишите программу, которая предлагает ввести пароль и не переходит к выполнению основной части, пока не введён правильный пароль. основная часть - вывод на экран...
leylakhalimova
08.05.2021 13:08
Когда началась великая отечественная война...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
N = 20;
Var
A:array[1..N] of real;
i:integer;
S:real;
Begin
Randomize;
S:=0;
Write('Исходный массив A(',N,'):');
For i:= 1 to N do
Begin
A[i]:=random*(N*2+1)-N;
Write(' ',A[i]:0:3);
S:=S+A[i];
End;
WriteLn;
WriteLn('S = ',S);
End.