Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
slavka194
16.03.2021 02:29 •
Информатика
Написать программу, которая из последовательности чисел от -40 до 30 выбирает те, которые отрицательные, меняет их знак и делит на 7. построить блок-схему и написать программу, .
Ответ:
Natashkasunny05
06.10.2020 06:42
Begin
var a := Range(-40, 30);
a.Println();
writeln('');
a.Where(x -> x < 0).Select(x -> (- x) / 7).Print();
end.
0,0
(0 оценок)
Ответ:
Ира2806
06.10.2020 06:42
Program;
var a,i:integer;
Begin
for i:=-40 to 30 do
read(a);
begin
if (a<0) then
a:=a*(-1);
a:=a/7;
end;
write(a);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
sof070808
10.04.2021 06:01
Какой документ называют гипермедийным?...
tarasbulba204
08.10.2020 07:04
Вкомпании у каждых двух людей ровно пять общих знакомых. докажите, что количество пар знакомых делится на 3. help! ничего не понимаю...
Krst263
08.10.2020 07:04
Докажите, что при удалении любого ребра из дерева оно превращается в несвязный граф....
Cvertuhi
12.10.2021 16:57
4. Назовите этапы программирования 1. 2. 3. ...
nikolyaemelyan
05.02.2021 11:21
1. Перечислите этапы решения задач на компьютере. 1. 2. 3. ...
макс3069
18.07.2022 22:46
СО ВСЕМИ ЗАДАНИЯМИ , ОЧЕНЬ ...
Арина2531
17.06.2022 18:19
Опредили прикладную программу...
Настя133102200520062
17.08.2021 02:28
2лёгкие на паскале 1)написать программу на языке паскаль проверяющую принадлежит ли число интервалу от 4 до 0 включительно 2)дано: цело число. определить: является...
popovapp26
16.05.2022 16:23
135. Используя данную схему, запишите для ОС Windows полный путь к файлу сервер.doc....
odin2323
14.09.2021 20:56
Какое обьем (н.у) занимает азот 8массой 14 г...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a := Range(-40, 30);
a.Println();
writeln('');
a.Where(x -> x < 0).Select(x -> (- x) / 7).Print();
end.
var a,i:integer;
Begin
for i:=-40 to 30 do
read(a);
begin
if (a<0) then
a:=a*(-1);
a:=a/7;
end;
write(a);
End.