Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
egorkrutou98
16.04.2020 13:53 •
Информатика
Напишите программу подсчета количества введенных отрицательных из n чисел,произвольно введенных пользователем.,
Ответ:
05DKuzmin
06.10.2020 06:15
Var
A:real;
o,n:integer;
Begin
o:=0;
Write('n = ');ReadLn(n);
For n:= 1 to n do
Begin
ReadLn(A);
if A < 0 then o:=o+1;
End;
WriteLn('Количество отрицательных, среди введённых: ',o);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
GAMERINO
22.04.2023 06:14
1. Для чего применяется таблица? 2. Перечислите основные компоненты таблицы. Для чего они нужны?3. Какие создания таблиц вы знаете?...
дара23
09.08.2020 00:33
Рассмотрите конфигурацию своего домашнего ПК. Найдите в нем самый медленный элемент. Найдите в интернете вариант замены для этого элемента. Опишите свой выбор в виде текста....
tatite15
05.05.2021 09:21
Презентация – это … а) Графический файл с расширением .BMP или .PCX б) Инструментарий для создания и редактирования картинок-слайдов в) Набор картинок-слайдов на определенную...
pawlomogischoxigx1
01.01.2023 08:04
Задача 1. Составить программу, организующую генерацию N случайных чисел в интервале от 0 до 200 и вывод их на экран. Задача 2. Составить программу, организующую генерацию...
prostopohelnaxyi
12.04.2021 04:21
Написать программу, которая запрашивает массив из n элементов, а затем делает все элементы массива на минимальный элемент. протестировать программу на массивах размерностью...
Nastik6634
05.11.2020 03:03
написать циклы реализующие однопроходные алгоритмы и написать цикл поиска в массиве заданного числа...
annabragina19
06.06.2021 09:18
1. Дана функция y=x^2-7x+6 a)Определите направление вершины параболы б)Вычислите координаты вершины параболы с)Запишите ось симметрии параболы d)Найдите нули функции e)Найдите...
Tw1mHero
16.10.2022 14:47
А)Отряд волонтёров состоит из 450 человек.3 пятых из них-школьники.Сколько школьников в отряде? Б)В отряде 270 школьников,что составляет 3 пятых от общего количества.Сколько...
emasihinp08dbq
17.01.2020 10:33
13. 1) дана сумма: 36 + 44. Каждое слагаемоечили в 20 раз. Проверь, увелитсязначение суммы.2) Дано произведение: 15. 10. Первый множувеличили в 4 раза, а второй оставилноменения....
grkhkt
10.05.2022 04:01
Почему рассказ назван Смерть чиновника , а не Смерть Червякова ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
A:real;
o,n:integer;
Begin
o:=0;
Write('n = ');ReadLn(n);
For n:= 1 to n do
Begin
ReadLn(A);
if A < 0 then o:=o+1;
End;
WriteLn('Количество отрицательных, среди введённых: ',o);
End.