В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
chukovsema
chukovsema
30.05.2020 18:52 •  Информатика

Написать программу которая при воде с клавиатуры трёх чисел, найдет наибольшее из них.

Ответ:
ьтььбть
ьтььбть
06.10.2020 05:46
// PascalABC.NET 3.2, сборка 1431 от 28.04.2017
// Внимание! Если программа не работает, обновите версию!

begin
Writeln(ReadSeqReal(3).Max)
end.

Пример
5.2 14 -1.156
14

Writeln предписывает вывести то, что записано у него в скобках. ReadSeqReal(3) обеспечивает чтение трех чисел вещественного типа с клавиатуры, а Max находит максимальное из них...
0,0(0 оценок)
Ответ:
Oleg009988
Oleg009988
06.10.2020 05:46
Смотри я когдата писала такую програму попробуй:
var
a, b, c, max: longint;
begin
readln(a, b, c);
max:=a;
if b > max then max:=b;
if c > max then max:=c;
writeln(max);
readln;
end

a, b, c - наши числа
max - максимальный
Вводим три числа, в ответ получаем максимальный
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?