Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
zaynab20032003
26.03.2023 07:24 •
Информатика
Напишите программу в паскале ! заранее ! для покраски 1 м2 потолка требуется a г краски. краска продается в банках по b кг. сколько банок краски нужно купить для покраски потолка площадью c кв2?
Ответ:
sashdjfjfh
03.08.2020 12:20
Var a,b,c,k:integer;
begin
writeln('a, b, c:');
readln(a,b,c);
k:=(a*c-1) div (b*1000)+1;
writeln('k = ',k);
end.
Пример:
a, b, c:
125 2 17
k = 2
0,0
(0 оценок)
Популярные вопросы: Информатика
jhgdfkjg
30.06.2020 16:19
Решите на языке paskal дано 3 числа. найти наименьшее из них....
Ekateika
17.08.2022 17:01
1.особый вид переменной,определяющий текущее состояние объекта.к камому понятию относится это предложение? a) cвойство b) модуль с) событие d) функция 2.выполнение программы...
Renavalion
04.12.2020 04:51
Алгоритм называется линейным: а) если он составлен так, что его выполнения предполагает многократное повторение одних и тех же действий; б) если ход его выполнения зависит...
hava27
21.05.2020 07:18
Переменная программирование полностью характеризуется: а) именем и типом; б) именем; в)именем и значением; г)значением; д) именем, значением и типом....
mishakukla
30.11.2021 08:33
В спортивном комплексе работают секции акробатики, волейбола, гимнастики, плавания, фигурного катания и хоккея. Каждую секцию посещает один из друзей: Борис, Володя...
татарочка21271
21.06.2020 15:41
1. спиннеры спиннер-модная игрушка с подшипником в основании, к которому прикрепоены лопасти. афанасий открыл бизнес по производству спиннеров. он выяснил, что за спиннер,...
Mozgovoi1
21.06.2020 15:41
Объем сообщения равен 8 кбайт. сообщение содержит 8192 символов. какова мощность алфавита, с которого написано сообщение?...
natulya26
22.03.2021 09:44
Почему используют ровномерные и неровномерные коды?...
Гектор31
22.03.2021 09:44
Считая что каждый символ кодируется 2 байтами оцените информационный объем следующей фразы чехова: что не понятно,то и чудо...
LEXSUS18
01.12.2020 18:10
2. Insert the suitable form of pronouns 1) I have my magazine. Have you got __? 2) Did you see the snake?- Yes, I saw __ and __ saw __. 3) Call in the evening. I’ll...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('a, b, c:');
readln(a,b,c);
k:=(a*c-1) div (b*1000)+1;
writeln('k = ',k);
end.
Пример:
a, b, c:
125 2 17
k = 2