В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Leerikaa
Leerikaa
27.07.2021 02:52 •  Информатика

Напишите программу, которая определяет, является ли введенное число двузначным, если в ней используются логические операции.

Ответ:
anastasijamak
anastasijamak
06.10.2020 05:27
на С++

#include <iostream>
using namespace std;

void main() {
setlocale(LC_ALL, "Russian");
int number;
cout << "Введите число: ";
//вводим проверяемое исходное число
cin >> number;
//проверяем исходное число в диапазоне от 9 < number < 100
//если истина - двузначное, иначе - нет
if(number > 9 || number < 100)
cout << "\nИсходное число - двузначное!";
else
cout << "\nИсходное число - НЕ двузначное!";
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?