В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Yulia542
Yulia542
21.10.2022 21:24 •  Информатика

Составить программу вычисления суммы 1/2+1/4+1/6++1/20 с использованием оператора repeat abcpascal

Ответ:
temamojet1997
temamojet1997
03.08.2020 12:15
Program p13;
Var
   A:integer;
   S:real;
Begin
S:=0;
A:=2;
Repeat
S:=S+1/A;
A:=A+2;
Until A>20;
WriteLn('S = ',S);
End.

Результат работы программы:

S = 1.46448412698413
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?