Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Foxyinfog
21.02.2021 08:26 •
Информатика
Решите в системе паскаль сформировать массив и напечатать одномерной массой в состоящий из 10 чисел элементы вводятся с клавтатуры числа целые
Ответ:
andreyoy
06.10.2020 05:17
Var massiv: array[1..10] of integer;var chislo,i: integer;begin writeln('Введите 10 чисел с клавиатуры'); for i:=1 to 10 do begin read(chislo); massiv[i] := chislo; end; for i:=1 to 10 do write(massiv[i],' ')end.
0,0
(0 оценок)
Популярные вопросы: Информатика
irkaShpagina
04.06.2021 08:39
Впапках могут хранятся файлы и другие папки...
dbd2
04.06.2021 08:39
Как записать если в if 3 условия в паскаль?...
emin19
10.06.2022 03:41
is something like a container that can store a number or value...
PonyLove11
08.08.2021 00:08
Объект - это ос. основная часть окружающего мира дополнительная часть окружающего мира некоторая часть окружающего мира обязательная часть окружающего мира Другое: Название 2D...
BaBaika322
19.05.2021 02:41
На день рождения к вове пришло 30 человек. куплено 30 бутылок колы, но выяснилось что в одну из бутылок подмешан пурген. но у вдовы есть 5 мышей, он накапал им в блюдца по 6 капель...
danilkudo423
19.05.2021 02:41
Сколько символов содержит сообщение, записанное с 16-символьного алфавита, если его объем равен 1/8 кб?...
МинаМина2003
19.05.2021 02:41
Решить информатика программирование если x 2,то x+t иначе x-5...
Nellity
19.05.2021 02:41
Считая,что один символ кодируется одним байтом,подсчитать в байтах количество информации,содержащееся в фразе: терпение и труд всё перетрут. (при подсчёте учитывать точку и пробелы)...
настя7187
03.09.2022 21:33
Мистер фокс и мистер форд играют в такую игру. мистер фокс загадывает число от 1 до 127 (включительно). мистер форд может задать несколько вопросов, на каждый из которых можно...
Chalmers1998
12.11.2020 19:16
Даны целочисленные координаты x и y. написать программу,которая выводит на экран сообщение принадлежит или не принадлежит эта точка 1-ой четверти координатной плоскости. точки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?