Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Aikony
29.03.2023 00:35 •
Информатика
Напишите программу для умножения чисел 8*5=40
Ответ:
Ева433
06.10.2020 04:58
Var x,b,c,i :integer;
begin
c:=0;
writeln ('Введите первое число');
readln (x);
writeln ('Введите второе число');
readln (b);
if (x=8) and (b=5) then
c:=x*b;
writeln ('=',c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
keril936
04.03.2023 00:22
30 б составить программу на языке паскаль,возведения числа х в степень числа y....
amura20
11.11.2020 20:11
Много ! представьте числа в виде суммы степеней основания а)576^10 б)94,53^10 в)110,101^10 г)11101^10 !...
rom32кат
05.10.2021 14:50
Через некоторое соединение в течение 40 секунд со скоростью 256 бит в секунду передается некоторый файл. определите, за какое время можно передать этот же файл...
KimTaehyeng
20.08.2021 11:31
мне нужна информатика(надо записать программное обеспечения компьютера и программные обеспечение компьютера) ...
toniskvortsov1
08.04.2023 08:17
Перечислите характеристики графа, имеющие структуру сеть . Постройте данную структуру именно характеристики а не свойства )...
vika20022003
17.10.2021 11:17
Складіть програму, за до якої зі слова університет можна отримати слово турист ....
Лизавеликая1111
01.07.2020 23:03
Контрольная по информатике 1. База данных - это ... a) совокупность программ для хранения и обработки больших массивов информации b) это хранилище данных о некоторой...
elzamarg
23.11.2020 12:49
Как в одной программе использовать два разных типа данных. Например Integer и String, чтобы были и переменные с числовым и с буквенным значениями?...
kris411
23.11.2020 12:49
Решить информатику, скриншот приложил ниже, заранее...
janavotkinsk
18.04.2023 01:00
А& (не(аилив& с)) составьте таблицу !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
c:=0;
writeln ('Введите первое число');
readln (x);
writeln ('Введите второе число');
readln (b);
if (x=8) and (b=5) then
c:=x*b;
writeln ('=',c);
end.