В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
sorunbaevp00gzg
sorunbaevp00gzg
03.09.2020 11:39 •  Информатика

1.составьте программу которая вычисляет количество натуральных чисел кратных 6 в диапазоне от 3до 100 2.найти количество четных чисел от -20 до 1200 3.найти значение функции на отрезке [-7; 8] с шагом 2,5

Ответ:
annahdh
annahdh
06.10.2020 05:00
1. 
program chislo;
var s,i:integer;
begin
for i:=3 to 100 do s:=s div 6;
if s mod 6=0 then begin
readln(s)
writeln('Ваш результат: ', s);
end;
end.

2.
program chetno; 
var s,i:integer; 
begin 
for i:=-20 to 1200 do s:=s div 2;
if s mod 2 = 0 then begin
readln(s); 
writeln('Ваш результат:', s);
end;
end

Третью не помню :(
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?