В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
derest
derest
04.09.2020 15:12 •  Информатика

Написать программу: "пользователь вводит целые числа. окончание последовательности – число 101. найти произведение однозначных чисел."

Ответ:
Strelkov18
Strelkov18
06.10.2020 04:55
Var a,p:integer;
begin
p:=1;
Readln(a);
while a<>101 do
begin
if a div 10 = 0 then
p:=p*a;
readln(a)
end;
writeln(p)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?