Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ятот
16.11.2020 17:35 •
Информатика
Составить программу ввода оценки p (1< =p< =5), полученной учащимся, и выдачи текста: "молодец! ", если p=5; "хорошо! ", если p=4; "лентяй! ", если p< =3.
Ответ:
shevchenkok1
10.08.2020 01:51
Var
p: integer;
begin
readln(p);
if p=5 then print('Молодец!')
else if p = 4 then print('Хорошо!')
else if p<=3 then print('Лентяй!')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Tw1mHero
26.06.2022 12:44
1. что из этого не является примером полезных информационных систем? а)информационные системы, ускоряющие потоки товаров б)информационные системы по снижению издержек производства...
ZeraFh
10.05.2021 03:30
7054 в 10 степени перевести в 2 систему...
volfdima2011p0aaz8
10.05.2021 03:30
Даны четыре вещественных числа. найти сумму тех чисел, которые больше пяти. оператор цикла не использовать. программа - java. ....
MrNikto523
10.05.2021 03:30
Паскаль 1-всавить число в список после каждого заданного числа. 2-удалить элемент из списка с номером n...
jullii55
13.04.2020 03:32
Алгоритм правописания приставок з-, с - перед согласными...
evakozyreva03
10.08.2022 01:49
Числа армстронга. натуральное число называется числом арм., если сумма цифр числа, возведенных в n-ую степень, где n- кол-во цифр в числе, равна самому себе ( 153=1^3+5^3+3^3)....
risimonenko
26.03.2021 10:40
Program Anketa; var Year:integen; Begin Writeln( сколько вам лет? ); write( Year ); readln(Year); writeln(Вам ,Year, лет.);end.что не так в анкете ?...
Паитаоаипа
06.09.2022 10:31
Производится двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и 24-битным разрешением, результаты записываются в файл.Получен размер файла 8 Мбайт. Какая...
arven88
26.07.2022 18:05
За 15 ч помпа перекачивает 48 м 3 воды. сколько кубических метроа перекачивает эиа помпа за 36ч?...
nastafill
10.06.2022 20:28
Охарактеризуйте особенности структуры монгольской армии...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
p: integer;
begin
readln(p);
if p=5 then print('Молодец!')
else if p = 4 then print('Хорошо!')
else if p<=3 then print('Лентяй!')
end.