В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ksusha20032
ksusha20032
15.05.2023 10:23 •  Информатика

Составить программу в паскале. в данном слове произвести обмен первого и последнего символов. (слово любое)

Ответ:
akame505
akame505
06.10.2020 04:31
Var
   S:string;
   C:char;
Begin
Write('Введите слово: ');
ReadLn(S);
C:=S[1];
S[1]:=S[Length(S)];
S[Length(S)]:=C;
WriteLn(S);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?