Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Налим12
06.05.2022 11:08 •
Информатика
1.составьте программу которая вычисляет произведение натуральных чисел кратных 13 в диапазоне от 100 до 405 2.найти произведение четных чисел от 11 до 36 3.найти значение функции у=5х+6 на отрезке [1; 4] с шагом 0,4
Ответ:
annaegoshina
06.10.2020 04:25
Первая программа:
Var
A:integer;
P:real;
Begin
P:=1;
For A:= 100 to 405 do
if A mod 13 = 0 then P:=P*A;
WriteLn('P = ',P);
End.
Результат работы программы:
P = 8.85587927807922E+56
Вторая программа:
Var
A:integer;
P:real;
Begin
P:=1;
For A:= 11 to 36 do
if A mod 2 = 0 then P:=P*A;
WriteLn('P = ',P);
End.
Результат работы программы:
P = 4.37068711644365E+17
Третья программа:
Var x:real;
Begin
WriteLn('y(x) = 5*x +6');
x:=1;
Repeat
WriteLn('y(',x:0:3,') = ',5*x+6);
x:=x+0.4
Until x>4;
End.
Результат работы программы:
y(1.400) = 13
y(1.800) = 15
y(2.200) = 17
y(2.600) = 19
y(3.000) = 21
y(3.400) = 23
y(3.800) = 25
0,0
(0 оценок)
Популярные вопросы: Информатика
1234567891251
06.08.2020 00:47
контрольная работа 8 класс, с подробностями...
denisDergunov
19.04.2020 17:28
решить, контрольная работа 8 класс...
krudnya
11.01.2021 19:29
... меню - меню содердащее список команд, относящихся к текущему объекту (в слове должно быть 11 букв) ...
karinaflyg
04.02.2022 21:05
Сколько байт в слове жираф...
Cet31072007
07.06.2022 19:01
При запуске программа предлагает ввести имя персонажа. 1. Если герой есть в базе, то программа выводит название фильма, в котором есть этот персонаж. 2. Если герой не найден,...
missliss05
14.05.2020 16:06
В каком случае выполнение цикла с предусловием завершится? указанное в алгоритме условие истинно тело цикла повторилось заданное число раз указанное в алгоритме условие...
Albinamuratshaeva96
19.04.2021 23:06
Напишите программу на паскале...
lnv76911
02.06.2020 03:12
Какие запросы относятся к запросам на выборку? а) Простые б) Составные в) Сложные г) Перекрёстные...
Мурик123
30.05.2021 13:38
Язык программирования C# Задачка : Есть аттракцион. У посетителя; 1) Есть билет 2) Возраст 15 3) Рост 120 Вывести сообщение можно ли пройти....
дарья1644
09.11.2021 22:10
Как называется набор условий, предназначенных для отбора записей или их сортировки?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
A:integer;
P:real;
Begin
P:=1;
For A:= 100 to 405 do
if A mod 13 = 0 then P:=P*A;
WriteLn('P = ',P);
End.
Результат работы программы:
P = 8.85587927807922E+56
Вторая программа:
Var
A:integer;
P:real;
Begin
P:=1;
For A:= 11 to 36 do
if A mod 2 = 0 then P:=P*A;
WriteLn('P = ',P);
End.
Результат работы программы:
P = 4.37068711644365E+17
Третья программа:
Var x:real;
Begin
WriteLn('y(x) = 5*x +6');
x:=1;
Repeat
WriteLn('y(',x:0:3,') = ',5*x+6);
x:=x+0.4
Until x>4;
End.
Результат работы программы:
y(1.400) = 13
y(1.800) = 15
y(2.200) = 17
y(2.600) = 19
y(3.000) = 21
y(3.400) = 23
y(3.800) = 25