В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
TheDanilDid
TheDanilDid
19.01.2022 12:09 •  Информатика

Написать в тетради программу нахождения арифметического выражения по правилам языка программирования: ((a+b)**2/(1+a/(ba^2-√b))

Ответ:
2008анна22031
2008анна22031
31.08.2020 23:45
Выражение на паскале:
(a+b)*2/(1+a/(b*a*a-sqrt(b)))
0,0(0 оценок)
Ответ:
amir139
amir139
31.08.2020 23:45
Var
   a,b:real;
Begin
Write('a = ');ReadLn(a);
Write('b = ');ReadLn(b);
WriteLn('(a+b)*2/(1+a/(ba^2-√b)) = ',(a+b)*2/(1+a/(b*a*a-Sqrt(b
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?