Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
PolinaDudnik
19.01.2022 12:09 •
Информатика
Написать программу в паскаль, которая будет вычислять площадь круга и длину окружности произвольного радиуса.
Ответ:
lorik02
31.08.2020 23:46
Var C,S,R: real;
Begin
writeln ('Введите радиус круга');
readln (R);
S:=Pi*R*R;
C:=2*Pi*R;
writeln ('Площадь круга S = ', S:4:2);
writeln ('Длина окружности C = ', C:4:2);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
pollyholly123
03.09.2020 02:32
Составить программу которая строит изображение предмета в плоском зеркале (расстояние от предмета до зеркала вводиться с клавиатуры)....
yakupov72
03.04.2021 18:53
Примеры классификаций с которыми вы познакомились на уроках , языкка...
tatianalednewa
16.05.2022 09:17
решить задачи по информатике (питон)...
olegiwanow
27.03.2020 03:27
Решить по информатике : дано 48 страниц, 36 строк, к-48 символов, i- 8 бит...
zero161
27.03.2020 03:27
Составить программу в паскале для сравнения периметров двух прямоугольников...
famousgirl
16.05.2023 06:57
Как нарисовать смайлик в программе QBasic???...
киса819
24.06.2020 21:41
Сколько квадратных метров может составлять прямоугольный участок, периметр которого равен 86 метров, если и длина, и ширина этого участка выражаются целым числом метров?...
jokeaaaaff
24.06.2020 21:41
Эксперимент где используется медь и монетку и еще нужно аккумулятор монетку окрашивается в мед и там что вроде использовали кислоты соли вот такой эксперимент нужно сделать...
Nikoletta2550
24.06.2020 21:41
Сколько рулонов сетки рабицы потребуется для того что бы огородить прямоугольный участок земли 52м на 37м, если в одном рулоне 40м сетки рабицы...
Дончара
24.06.2020 21:41
Найдите значение выражения 11/4+6/5...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
writeln ('Введите радиус круга');
readln (R);
S:=Pi*R*R;
C:=2*Pi*R;
writeln ('Площадь круга S = ', S:4:2);
writeln ('Длина окружности C = ', C:4:2);
End.