Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
nazar6082005
25.08.2021 05:01 •
Информатика
Написать программу на с++ с библиотекой функции. вот : дана длина ребра куба. найти объем куба и площадь его боковой поверхности.
Ответ:
KIRILL1231321312
06.10.2020 04:08
#include <iostream>
#include <math.h>
using namespace std;
int main()
{
int a;
cout << "Длина ребра: ";
cin >> a;
cout << "Обьём: " << pow(a, 3) << endl
<< "Площадь боковой поверхности: "
<< pow(a, 2) << endl;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
arinka3859
04.11.2020 23:41
Чему будет равно значение переменной k после выполнения фрагмента программы m: =5; d: =1; for k: =2 to m do d: =d*1; write(d)...
sunriseliva
09.10.2020 17:49
1) написать программу, которая предлагает пользователю пройти тест на знание таблицы умножения. для прохождения теста, пользователю нужно выбрать число, умножение...
Soffa6110
10.06.2020 09:59
Во ско-ко раз 1а больше 1 кв.дм, 1га больше 1 кв. дм, 1 кв.км больше 1а, 1 кв.км больше 1 кв.дм...
elizavetanikan
10.06.2020 09:59
Верно ли утверждение, что культура - это просвещенность, образованность, начитанность...
gea99
10.06.2020 09:59
На планете инопия живут инопики. у трех инопиков вместе 15 ручек и ножек, а у двух инопиков ручек на шесть больше, чем ножек. сколько ручек и ножек у одного инопика?...
illusionion
10.06.2020 09:59
Из пунктов а и б навстречу друг другу выехали автомобиль со скоростью 60 км/ч и волосипедист со скоростью 15 км/ч. встретятся ли автомобиль и велосипедист через...
dratyti20041605
10.06.2020 09:59
Как бы я вел в чрезвычайной ситуации...
anfisachupina85
10.06.2020 09:59
Не пытайтесь угадать эти числа найдите p3+q3p3+q3, если известно, что p+q=6p+q=6 и p+q+p2q+pq2=59p+q+p2q+pq2=59. при необходимости округлите ответ до сотых....
deadpool2478
10.06.2020 09:59
Напишите названия материков и больших островов...
мак122
10.06.2020 09:59
Укажите уравнение, соответствующее условию данной : из двух пунктов, расстояние между которыми 450 км, вышли навстречу друг другу два поезда. скорость одного поезда...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <math.h>
using namespace std;
int main()
{
int a;
cout << "Длина ребра: ";
cin >> a;
cout << "Обьём: " << pow(a, 3) << endl
<< "Площадь боковой поверхности: "
<< pow(a, 2) << endl;
return 0;
}