В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
antiangel18
antiangel18
05.11.2021 11:54 •  Информатика

Написать программу в си подсчитать, сколько букв надо исправить в слове х, чтобы получилось слово y (х,y - слова одинаковой длины).

Ответ:
asdx1984
asdx1984
26.08.2020 12:18
#include<iostream>
#include<string>
#include<locale>
using namespace std;

int main()
{    
    setlocale(LC_CTYPE,"RUS");
    cout <<"Ââåäèòå äâà ñëîâà ðàâíîé äëèíû:"<<"\n";
    string X,Y;
    int k = 0;
    cin >> X >> Y;
    for(int i = 0; i<=X.length(); i++)
    {
        k+=(X[i]!=Y[i]);
    }
    cout << k <<"\n";
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?