В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составить программу, выводящую на экран кубы натуральных чисел от 10 до 20.

Ответ:
sitnikovaalice
sitnikovaalice
06.10.2020 03:57
Var i:integer;
begin
for i:=1 to 20 do
if(i>=10) then writeln('Куб числа ',i,' = ',i*i*i)
end.
0,0(0 оценок)
Ответ:
daffidovа
daffidovа
06.10.2020 03:57
Uses crt;
begin
for var i:=10 to 20 do
writeln('куб ',i,' = ',sqr(i)*i);
readln();
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?