В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Anna260
Anna260
11.03.2020 13:12 •  Информатика

1. написать программу в паскале, в результате выполнения которой на экране будут выведены 5 строк: меня зовут (фамилия, имя) я учусь в 7 «__» классе гимназии 524 мое хобби периметр прямоугольника равен 30 сегодня ярко светит солнце! 2. в трёх опросах ученик получил оценки. составьте алгоритм и программу, которая определит среднее значение оценок, полученных учеником в трёх опросах. оценки ввести с клавиатуры. результат вывести на экран. 3. написать программу нахождения периметра прямоугольника по известным сторонам a и b (a и b – целые числа, вводимые с клавиатуры)

Ответ:
goloshapov145
goloshapov145
06.10.2020 03:52
1. Программа "Анкета":
program anketa;
var a,b,d:string;
c:char;
begin
writeln('Введите ваши имя и фамилию в именительном падеже: ');
readln(a,b);
writeln('Введите букву класса: ');
readln(c);
writeln('Введите ваше хобби: ');
readln(d);
writeln('Меня зовут ',a,' ',b,';');
writeln('Я учусь в 7 "',c,'" классе гимназии 524;');
writeln('Моё хобби - ',d,';');
writeln('Периметр прямоугольника равен 30');
writeln('Сегодня ярко светит солнце!')
end.
2. Программа "Опросы":
program oprosy;
var a,b,c:integer;
d:real;
begin
writeln('Введите ваши оценки по пятибалльной шкале: ');
readln(a,b,c);
d:=(a+b+c)/3;
writeln('Ваша средняя оценка за тесты - ',d,'.');
end.
3. Программа "Периметр прямоугольника":
program perimetr;
var a,b,c:integer;
begin
writeln('Введите стороны прямоугольника: ');
readln(a,b);
c:=(a+b)*2;
writeln('Периметр прямоугольника = ',c,'.');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?