Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
егорка93
03.01.2020 11:04 •
Информатика
Написать программу заполнения массива из 50 элементов случайными числами в диапазоне от -50 до 50 найдите количество элементов которые имеют чётное значение и не делятся на три
Ответ:
HAHHSSAGSGAGS
03.08.2020 11:26
// PascalABC.NET 3.2, сборка 1417 от 28.03.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(50,-50,50); a.Println;
Writeln('k=',a.Where(x->x.IsEven and (x mod 3<>0)).Count)
end.
Пример
46 39 16 14 -16 -35 -34 -38 5 16 -13 -19 48 18 -33 -37 3 -41 46 38 15 21 50 50 21 -29 -34 4 -31 -18 31 -2 26 45 -8 1 13 29 -35 -46 25 -38 -13 23 14 -17 -30 35 9 -34
k=20
0,0
(0 оценок)
Популярные вопросы: Информатика
sabr1nka
29.01.2020 17:39
15 б.1)вы получили сообщение от том ,что надо встретить родственника на вокзале .однако в сообщение была допущена ошибка в дате приезда .какую информацию вы получили?...
Dimoooon12321
28.05.2020 21:10
Як змінити значення властивості елемента керування під час розробки проекту...
insaf1282
28.05.2020 21:10
Для изменения значения других клавиш необходимо нажать клавишу backspace клавишу insert клавишу enter клавишу caps lock клавишу delete клавишу ctrl клавишу shift клавишу...
NasteonaSlasteona
16.01.2023 02:56
Какие свосочетания в предложаниях 1в зимнее ночи продолжается скрытая жизнь в лесу.наголом суку уселся головастый совёнак.3кленовые листья повисали на нитках осенней...
dgolsky07
16.01.2023 02:56
Как можно описать коридор у бабушке? покажите...
andreykolomoytsev
16.01.2023 02:56
Какое лексическое значение слов не пущала ломота в костях 3 класс...
IvIeIrIoInIiIkIa
16.01.2023 02:56
Запиши число у которого в разрядах сотен тысяч стоит 3 в разрядах десятков тысяч 6 в разряде единиц тысяч 0 а во всех осальных разрядах 4...
ksysharoma123
31.05.2023 16:48
Найти неопределенный интеграл: ...
УмныйЧеловек1999
16.01.2023 02:56
Итоги 2 крестового похода и какие территории были захвачены крастко...
tda512
16.01.2023 02:56
№1 найдите делимое если делитель 5 неполное частное 3 и остаток 1 №2 решите уравнение (х-8)*12=84 №3 угадайте корень уравнения х*х-1=0...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(50,-50,50); a.Println;
Writeln('k=',a.Where(x->x.IsEven and (x mod 3<>0)).Count)
end.
Пример
46 39 16 14 -16 -35 -34 -38 5 16 -13 -19 48 18 -33 -37 3 -41 46 38 15 21 50 50 21 -29 -34 4 -31 -18 31 -2 26 45 -8 1 13 29 -35 -46 25 -38 -13 23 14 -17 -30 35 9 -34
k=20