Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
FiveKh
09.01.2022 18:30 •
Информатика
Решите паскаль s=1/2+2/3+3/4+ +n/n+1 циклический алгоритм : 3
Ответ:
dasha43com
03.08.2020 11:29
Var
S:real;
n:integer;
Begin
S:=0;
Write('n = ');
ReadLn(n);
For n:= 1 to n do
S:=S+n/(n+1);
WriteLn('S = ',S)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
choserge
11.08.2021 18:30
Program kolobok; uses crt; var zver: char; begin writeln( ispekla babka kolobka i postavila yego na okoshko ostuzhatsya ); writeln( ubezhal kolobok ot deda i ot...
балнур6
15.01.2023 11:37
Очень надо Постройте в электронных таблицах двумерную модель «Жизнь». Проведите вычислительный эксперимент с разными вариантами первоначального расселения организмов....
levickai200
24.09.2021 00:46
2. Төменде берілген белгішелерді салыстырыңыз және кестені толтырыңыз.ABदाВставить концевую соскуҰқсастығыАйырмашылығы...
almirashagieva
24.03.2023 16:05
Тело получило ускорение а под действием силы F . Если значения F и а равны следующим значениям, напишите программу для расчета массы тела (m=F/a) a)F=25 a=45 b)F=12...
PolinaEpifanova
29.07.2022 17:57
Люди добрые подскажите Напишите список стрелялок, для слабого пк. с 8гб памяти. Система пк. 1.интел кор i3 2.виндовс 8.1 3.64-разрядная операционная систем. 4.Процессор...
amina352
11.12.2020 09:16
Охотник пулька всегда берет с собой на охоту собаку бульку, которая загоняет для него зверя. для того, чтобы загнать зайца, булька должна пробежать 8 км, чтобы загнать...
Rukisha03
09.02.2020 10:11
Единица товара стоит a рублей b копеек. было куплено n штук этого товара. сколько рублей и копеек пришлось заплатить за всю покупку? на вход программе три целых...
Nikitos235555555555
09.02.2020 10:11
Определить требуемый объем видеопамяти для экрана монитора с разрешающей точек, если глубина цвета на одну точку составляет 16 бит. я решил и ответ вышел 600 кб...
яестьумник
13.10.2022 04:23
Часть суши которая далеко в вдается в водное это...
niktim27
13.10.2022 04:23
Плести кричати теп. Часу 1-ої особи...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
S:real;
n:integer;
Begin
S:=0;
Write('n = ');
ReadLn(n);
For n:= 1 to n do
S:=S+n/(n+1);
WriteLn('S = ',S)
End.