Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
banana92
18.12.2020 01:11 •
Информатика
Составить программу печатающую значение true и false квадрат заданного трехзначного числа равен кубу суммы цифр этого числа
Ответ:
Priveee
06.10.2020 03:28
Var A,B:integer;
Begin
Write('Введите трёхзначное число: ');
ReadLn(A);
B:=(A div 100)+((A div 10) mod 10)+(A mod 10);
WriteLn(A*A=B*B*B)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
nikichosipov
22.12.2020 19:30
Информационный объем всех устройств памяти компьютера....
gogamer228
15.05.2021 16:52
Для какого логического выражения будет справедлива следующая таблица исиности...
nikzyk
15.05.2021 16:52
Какое устройство в системном блоке отвечает за долговременное хранение ? информации 1)процессор 2)видеокарта 3) дисковод 4)винчестер...
дина372
15.05.2021 16:52
Объясните как производить сложение и вычитание в системах счисления на примере 11110000+1, или может ещё каких нубудь похожих...
emoe0zosixnc
15.05.2021 16:52
Пакет программ работой компьютера и обеспечивающий взаимодействие между человеком и компьютером...
totty1
20.05.2021 08:19
Напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел c++...
matveydayp0cd3p
20.05.2021 08:19
Сколько единиц в двоичной записи десятичного числа 57, 87, 90, 127...
utochkins04
30.04.2023 20:28
Компьютер без чего не может обойтись? sos...
Misani
30.04.2023 20:28
Компьютер без чего не может обойтись? sos...
danil1365334
30.04.2023 20:28
Интерфейс имитирующий реальный мир 10 букв...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Write('Введите трёхзначное число: ');
ReadLn(A);
B:=(A div 100)+((A div 10) mod 10)+(A mod 10);
WriteLn(A*A=B*B*B)
End.